Author Topic: Glue command is unresponsive  (Read 1002 times)

0 Members and 1 Guest are viewing this topic.

Offline adamt425Topic starter

  • Active Member
  • **
  • Posts: 4
  • Country: us
  • Gender: Male
Glue command is unresponsive
« on: Jan 22, 2015, 01:30:14 PM »
I am doing a job that is utilizing glue for the coordination and since yesterday i am unable to glue my model.  When i click the button nothing happens.  The command line reads "glue" but it isnt working.  I also tried to type the command in and that did the exact same thing.  Any ideas?  I glued just fine from another computer.

Offline Tstright

  • Premier Member
  • *****
  • Posts: 998
  • Country: us
  • Gender: Male
    • United Association of Journeymen and Apprentices of the Plumbing and Pipe Fitting Industry of the United States and Canada
Re: Glue command is unresponsive
« Reply #1 on: Jan 22, 2015, 02:10:30 PM »
Might want to hit-up the Autodesk Forum

http://forums.autodesk.com/t5/bim-360/ct-p/2025
"Only the Skilled Survive"
Dell T7610 Xeon 3.4Ghz, 32GB Ram, Quadro K5000 4GB
Autodesk AEC Collection 2018

Offline biorpg

  • Active Member
  • **
  • Posts: 8
  • Country: us
  • Gender: Male
Re: Glue command is unresponsive
« Reply #2 on: Jan 28, 2015, 08:30:39 PM »
Trying logging in to 360 Glue's launcher before pressing the button in Cad

Online bparrell

  • Premier Member
  • *****
  • Posts: 8752
  • Country: us
  • Gender: Male
Re: Glue command is unresponsive
« Reply #3 on: Feb 19, 2015, 05:07:21 PM »
Why in the heck can you not find a link to the launcher. You need it to download any files from the glue site. If you bypass this on invite time you cannot google it and find. Why they make it so tough. Here's the link to it

https://b4.autodesk.com/desktop/Install.html
« Last Edit: Mar 12, 2015, 09:20:14 PM by bparrell »
The SoCAL (VERY OLDMAN NOW) Kid! LOOKING FORWARD TO MORE  HOLIDAYS BOB  ::) ::)  
WIN 10 O.S
Fabrication 2018/BDSU 2018
RUDOLPH and SLETTEN
MEP COORDINATOR