Author Topic: Has anyone solved the (*)(&* generic.png speedbumps in Navis loads?  (Read 5736 times)

0 Members and 1 Guest are viewing this topic.

Offline bobquallsTopic starter

  • Full Member
  • ***
  • Posts: 204
  • Country: us
  • Gender: Male
I don't mind clicking "Ignore All" once.  I really mind that it's required every time.  (Is this infantile? Yep)
« Last Edit: Aug 22, 2017, 16:42:08 PM by bobqualls »

Offline jmerch

  • Premier Member
  • *****
  • Posts: 2297
  • Country: us
  • Gender: Male
We had the same issues. I found this from another forum:

I found a switch in Navisworks under options to not convert the dwg file materials.
Options, File Readers, DWG/DXF, Convert Autodesk Material
Turn off (uncheck) that option in Navisworks, then run a new nwcout from AutoCAD.

If you're the one producing the NWC's from ACAD as well, use the NWCOPT command to set this setting.
Intel i7-6700K @ 4 GHz - 32GB RAM - NVidia Quadro M5000 - W10x64 - MEP & FABRICATION 2014/2017 - NAVIS 2017 - REVIT 2017.1

Offline bobquallsTopic starter

  • Full Member
  • ***
  • Posts: 204
  • Country: us
  • Gender: Male
Appreciate the response, I wish it had helped manage these objects that are buried in external nwd's.  The NWCOPT command wasn't one I was aware of, so I've gained something from this exchange.

[Sept 5, 2017] I've noticed that the command is actually NWOPT.  AutoCAD will ignore the misspelling and default to the proper one. 
« Last Edit: Sep 05, 2017, 22:29:16 PM by bobqualls »

Offline cadbyken

  • Premier Member
  • *****
  • Posts: 5322
  • Country: us
  • Gender: Male
I already had that checked and still get this.  I will see which file it is on but thought it was DWGs.  The search continues....
Ken Taylor - Atlantic Constructors, Inc
BIM Technology & Database Manager
Revit - not ready for Primetime given all of the add-ons, work arounds, and general issues with Fabrication in Revit.  Tired of them taking our money for little results.