Author Topic: Polar Tracking  (Read 171 times)

0 Members and 1 Guest are viewing this topic.

Offline Gil NavarroTopic starter

  • Active Member
  • **
  • Posts: 11
  • Country: us
  • Gender: Male
Polar Tracking
« on: Dec 28, 2017, 06:46:58 PM »
Currently using fabrication 2018. but I've had the same issue with other versions.  I can't get my polar tracking to work. I've gone through all of the settings I can think of, and I've consulted friends who are way more knowledgeable than me on this issue. We can't figure out why it won't work. If I want to measure or move, it starts tracking, but when I get to the intersection it switches to the other line. I don't get a double line crosshair like I should.  On a side note, if both items are at the same elevation it works.
Any ideas?

Offline sheetmetalman

  • Active Member
  • **
  • Posts: 43
  • Country: us
  • Gender: Male
Re: Polar Tracking
« Reply #1 on: Dec 28, 2017, 09:22:05 PM »
What is your aperture setting at?

Check the setting of aperture by typing in APERTURE . The smaller the number (between 1 and 50), the nearer you have to be to the line for polar tracking to lock on.

Hope this helps.

Offline Gil NavarroTopic starter

  • Active Member
  • **
  • Posts: 11
  • Country: us
  • Gender: Male
Re: Polar Tracking
« Reply #2 on: Dec 29, 2017, 12:29:16 AM »
I think I solved this issue. In Options-Drafting there is a checkbox with "replace z value with current elevation". I had to check it.
As far as Aperture goes, mine was set to 10. Not really sure how it works. What setting do you reccomend? I've tried it with several different aperture settings and it seems to work with all of them after I checked the box.

Offline bparrell

  • Premier Member
  • *****
  • Posts: 8648
  • Country: us
  • Gender: Male
Re: Polar Tracking
« Reply #3 on: Dec 29, 2017, 05:23:24 PM »
Z shouldn't matter. Hit F11
The SoCAL (VERY OLDMAN NOW) Kid! LOOKING FORWARD TO MORE  HOLIDAYS BOB  ::) ::)  
WIN 10 O.S
Fabrication 2018/BDSU 2018

RUDOLPH and SLETTEN

Offline Gil NavarroTopic starter

  • Active Member
  • **
  • Posts: 11
  • Country: us
  • Gender: Male
Re: Polar Tracking
« Reply #4 on: Dec 30, 2017, 08:48:03 PM »
I had F11 active and it still didn't work. It only works when I check the Z box. If I uncheck it, it stops working again.