Author Topic: Print reports issue  (Read 231 times)

0 Members and 1 Guest are viewing this topic.

Offline Alina.autocadTopic starter

  • Premier Member
  • *****
  • Posts: 742
  • Country: us
  • Gender: Female
Print reports issue
« on: May 18, 2018, 02:21:03 AM »
I am having issue to print multiple reports. When I click Print report I get a window with report list and select the ones that I need and hit ok. the window goes away and does not open them in bluebeam as it supposed to. I used to click ok and get a window to save as pdf for every report and pick my location but now it is gone. I found a workaround but I was hoping to find a fix
My guess it is bluebeam bug...

Offline bitterfitter

  • Senior Member
  • ****
  • Posts: 284
  • Country: us
  • Gender: Male
Re: Print reports issue
« Reply #1 on: May 25, 2018, 01:49:35 PM »
I have had the same issue.  If I print them one at a time they seem to work.  I was also told if I have the stapler open it works fine.  I agree it looks like a Bluebeam issue...
"If you think education is expensive, you should see what ignorance costs you"

Offline Alina.autocadTopic starter

  • Premier Member
  • *****
  • Posts: 742
  • Country: us
  • Gender: Female
Re: Print reports issue
« Reply #2 on: May 25, 2018, 02:18:58 PM »
Yeah, opening Stapler works fine.
Thank you for sharing your experience!

Offline jcravens

  • Full Member
  • ***
  • Posts: 140
  • Country: us
  • Gender: Male
    • http://www.leecompany.com
Re: Print reports issue
« Reply #3 on: May 29, 2018, 09:05:44 PM »
I had the same issue.  But when I selected the area next to print and literally selected all reports then it worked fine. Sometimes you need to go to Bluebeam Administrator and restart it also. I am attaching 2 images. I hope this fixes it.
Josh Cravens
Database / Software Configuration Manager
jcravens@leecompany.com
Franklin, TN 37067

Offline Alina.autocadTopic starter

  • Premier Member
  • *****
  • Posts: 742
  • Country: us
  • Gender: Female
Re: Print reports issue
« Reply #4 on: May 29, 2018, 09:23:05 PM »
Thanks for sharing! I will try that and see if mine works!