Author Topic: 2017 Insulation Display  (Read 4275 times)

0 Members and 1 Guest are viewing this topic.

Offline cadman273

  • Full Member
  • ***
  • Posts: 172
  • Country: us
  • Gender: Male
Re: 2017 Insulation Display
« Reply #15 on: Sep 30, 2019, 04:37:20 PM »
Uncheck the High quality geometry option in Graphics Performance.

Thanks this response was a game changer for me as I was banging my head trying to figure out why I couldn't see the hidden2 linetypes for my duct liner and external duct wrap.  thank you!  Now just need to figure out why it plots hidden2 but wont plot preview showing these lines - unless this fix helps as well so I need to check that out.
Currently on Autocad MEP 2018/Fab CADmep 2018

Thanks,
Marc Condon

Offline cadman273

  • Full Member
  • ***
  • Posts: 172
  • Country: us
  • Gender: Male
Re: 2017 Insulation Display
« Reply #16 on: Sep 30, 2019, 04:44:22 PM »
Thanks this response was a game changer for me as I was banging my head trying to figure out why I couldn't see the hidden2 linetypes for my duct liner and external duct wrap.  thank you!  Now just need to figure out why it plots hidden2 but wont plot preview showing these lines - unless this fix helps as well so I need to check that out.

that fixed the plot preview too - when stamping out a pdf.  woo hoo!!!
Currently on Autocad MEP 2018/Fab CADmep 2018

Thanks,
Marc Condon

Offline cadman273

  • Full Member
  • ***
  • Posts: 172
  • Country: us
  • Gender: Male
Re: 2017 Insulation Display
« Reply #17 on: Oct 14, 2019, 06:02:50 PM »
Using 2017 version this morning....For some reason rectangular duct and fittings display wrap and liner as solid lines in both model and paper space. Rectangular end caps or plug ends are the only rectangular parts so far that display the dashed lines for either insulation. Round duct and fittings display both correctly. 

Everything appears to plot correctly, just don't display like the did before. Any ideas??

The display settings all appear the same as before the switch from 2016....
Uncheck the High quality geometry option in Graphics Performance.
i see that you uncheck the high quality geometry option but what is the fix that would prevent having to go and uncheck the geometry option?  is it a video card or VRAM issue?
Currently on Autocad MEP 2018/Fab CADmep 2018

Thanks,
Marc Condon