Author Topic: Fabrication 2020 Connectivity issue  (Read 358 times)

0 Members and 1 Guest are viewing this topic.

Offline wwesselsTopic starter

  • Full Member
  • ***
  • Posts: 68
  • Country: us
  • Gender: Male
Fabrication 2020 Connectivity issue
« on: Jun 21, 2019, 02:45:01 PM »
We have been running into this issue where our  standard services will throw connector mismatch errors for no apparent reason. When i look into it the connectors haven't changed an all of the connectivity rules are met. The problem seems to fix itself on welded systems when you add a weld to a pipe with the attacher then the errors stop.
Anyone else have similar experiences?

Offline Darren Young

  • Premier Member
  • *****
  • Posts: 1531
  • Country: us
  • Gender: Male
    • Hermancon Company LLP
Re: Fabrication 2020 Connectivity issue
« Reply #1 on: Jun 22, 2019, 10:21:02 PM »
This wouldn't be grooved by any chance would it?

Offline wwesselsTopic starter

  • Full Member
  • ***
  • Posts: 68
  • Country: us
  • Gender: Male
Re: Fabrication 2020 Connectivity issue
« Reply #2 on: Jun 24, 2019, 01:12:03 PM »
The two that have come up have been PVC and Welded.

Offline VirtualPilot

  • Premier Member
  • *****
  • Posts: 6520
  • Country: us
  • Gender: Male
Re: Fabrication 2020 Connectivity issue
« Reply #3 on: Jun 24, 2019, 05:08:10 PM »
We are experiencing this too with round and oval ducts with slip connectors, we get connector's mismatch and the program is NOT automatically adding the correct couplings fittings like it did on 2018...
Santos Cedeno
CAD/BIM Mgr - DIXIE Metal Products

Offline zhershey

  • Full Member
  • ***
  • Posts: 51
  • Country: us
  • Gender: Male
Re: Fabrication 2020 Connectivity issue
« Reply #4 on: Aug 15, 2019, 03:58:44 PM »
VirtualPilot, we are experiencing this same issue. All of a sudden round couplings wont fill and get a connector mismatch. Did you figure out a way around this?

Offline zhershey

  • Full Member
  • ***
  • Posts: 51
  • Country: us
  • Gender: Male
Re: Fabrication 2020 Connectivity issue
« Reply #5 on: Aug 15, 2019, 07:48:06 PM »
Nevermind, ended up being an unrelated issue.