Author Topic: Linear speed default  (Read 1301 times)

0 Members and 1 Guest are viewing this topic.

Offline bparrellTopic starter

  • Premier Member
  • *****
  • Posts: 8821
  • Country: us
  • Gender: Male
Linear speed default
« on: Jul 30, 2019, 17:45:26 PM »
I'm having one heck of a time trying to find why 2020 when running a clash is resetting this value. I could be overlooking. Does anyone know were it resides? Here's a screencast of it.

https://autode.sk/2ypQGgs
The SoCAL (VERY OLDMAN NOW) Kid! LOOKING FORWARD TO MORE  HOLIDAYS BOB  ::) ::)  
WIN 10 O.S
Revit/Fabrication 2022/BDSU 2022
RUDOLPH and SLETTEN
MEP COORDINATOR

Offline bknapton

  • Premier Member
  • *****
  • Posts: 966
  • Country: us
  • Gender: Male
    • Mared Mechanical
Re: Linear speed default
« Reply #1 on: Jul 30, 2019, 17:54:19 PM »
Did you try "options/interface/viewport default"
Fabrication 2019

Offline bparrellTopic starter

  • Premier Member
  • *****
  • Posts: 8821
  • Country: us
  • Gender: Male
Re: Linear speed default
« Reply #2 on: Jul 30, 2019, 18:02:52 PM »
Yep, even have the override set
The SoCAL (VERY OLDMAN NOW) Kid! LOOKING FORWARD TO MORE  HOLIDAYS BOB  ::) ::)  
WIN 10 O.S
Revit/Fabrication 2022/BDSU 2022
RUDOLPH and SLETTEN
MEP COORDINATOR

Offline bparrellTopic starter

  • Premier Member
  • *****
  • Posts: 8821
  • Country: us
  • Gender: Male
Re: Linear speed default
« Reply #3 on: Jul 30, 2019, 18:58:50 PM »
Update. If you have a bad speed associated to a viewpont chose manual or fix it first by editing it and than you can auto load
The SoCAL (VERY OLDMAN NOW) Kid! LOOKING FORWARD TO MORE  HOLIDAYS BOB  ::) ::)  
WIN 10 O.S
Revit/Fabrication 2022/BDSU 2022
RUDOLPH and SLETTEN
MEP COORDINATOR