Author Topic: Loss Of Custom Data  (Read 1229 times)

0 Members and 1 Guest are viewing this topic.

Offline JAATopic starter

  • Full Member
  • ***
  • Posts: 159
  • Country: us
  • Gender: Male
Loss Of Custom Data
« on: Mar 03, 2020, 16:55:11 PM »
So this morning it seems somehow all our custom item and job data disappeared?  Also our units switched from imperial to metric and the fonts on all reports and labels went to "text" from Arial. I did catch the imperial to metric once recently but the fonts and data is something new. Any ideas?
Intel Core i7-4771 CPU @ 3.50GHz, 32GB RAM
Nvidia QUADRO M4000 8GB
2022 Cad & Cam

Offline JohnnyAutoCad

  • Active Member
  • **
  • Posts: 8
  • Country: us
  • Gender: Male
Re: Loss Of Custom Data
« Reply #1 on: Oct 21, 2021, 14:56:45 PM »
So this morning it seems somehow all our custom item and job data disappeared?  Also our units switched from imperial to metric and the fonts on all reports and labels went to "text" from Arial. I did catch the imperial to metric once recently but the fonts and data is something new. Any ideas?

Were you able to retrieve your lost custom data?

*Edit* Anyone know why this happens?

Offline dexyweescot

  • Senior Member
  • ****
  • Posts: 325
  • Country: gb
  • Gender: Male
Re: Loss Of Custom Data
« Reply #2 on: Nov 22, 2021, 10:27:52 AM »
Last week we lost all our custom data too. No idea why yet.

Offline cadbyken

  • Premier Member
  • *****
  • Posts: 5042
  • Country: us
  • Gender: Male
Re: Loss Of Custom Data
« Reply #3 on: Nov 22, 2021, 13:39:57 PM »
Last week we lost all our custom data too. No idea why yet.
When we have had this problem, it was because the database got corrupted.  No customdata would indicate that the DB was reset to the defaults.  Another indicator was that the turning vanes in ductwork were huge do to the differences in imperial and metric I suspect.  You are in metric so that wouldn't be apparent to you.
Ken Taylor - Atlantic Constructors, Inc
Database Manager/ITM content creator but normally working on Mech pipe systems
Have you seen any good youtube videos <--- lately? ;)

Offline Dave M

  • Full Member
  • ***
  • Posts: 82
  • Country: au
  • Gender: Male
    • DaveM AEC Consulting
Re: Loss Of Custom Data
« Reply #4 on: Nov 25, 2021, 02:21:15 AM »
What version are you running?
If its 2022 the hotfix 2 might be your solution

Offline dexyweescot

  • Senior Member
  • ****
  • Posts: 325
  • Country: gb
  • Gender: Male
Re: Loss Of Custom Data
« Reply #5 on: Nov 25, 2021, 08:38:44 AM »
We use 2019 as so many issues with 2021 & 2022 so must have just went corrupt. We did bring in a job the other week from a customer and used their files so maybe it came from that.