Author Topic: Cannot edit fab parts in revit  (Read 471 times)

0 Members and 1 Guest are viewing this topic.

Offline PeterpiperTopic starter

  • Active Member
  • **
  • Posts: 1
  • Country: us
  • Gender: Male
Cannot edit fab parts in revit
« on: Apr 15, 2024, 21:19:57 PM »
We are using fab parts in revit 21, 22 and 23 with our database hosted by drop box and all of our revit models are on ACC.  After the first synchronizing of the day, the normally editable parameters no longer work, such as changing pipe/duct size, adding or removing insulation and nudging with arrow keys deselects elements after each nudge.  Current workaround is to close and reopen revit which sets things back to working normally.  Anybody have any ideas what is happening or what can be done about this?

Offline craigjonnson

  • Senior Member
  • ****
  • Posts: 257
  • Country: au
  • Gender: Male
Re: Cannot edit fab parts in revit
« Reply #1 on: Apr 17, 2024, 10:49:28 AM »
I haven't experienced this issue. Within Revit 2021 and onwards, you don't need to have the database mapped.
The MEPFabrication add-in allows you to export without the database. You could try removing the database connection, depending on how often you would need to reload services. For us, it's only for critical updates and see how that goes for you.

Offline TonyHolsinger

  • Full Member
  • ***
  • Posts: 197
  • Country: us
  • Gender: Male
Re: Cannot edit fab parts in revit
« Reply #2 on: Apr 17, 2024, 19:02:50 PM »
We are using fab parts in revit 21, 22 and 23 with our database hosted by drop box and all of our revit models are on ACC.  After the first synchronizing of the day, the normally editable parameters no longer work, such as changing pipe/duct size, adding or removing insulation and nudging with arrow keys deselects elements after each nudge.  Current workaround is to close and reopen revit which sets things back to working normally.  Anybody have any ideas what is happening or what can be done about this?

Could be an issue with the database being run off of drobox? If two users are trying to do the same thing, it could be corrupting the file and making it wonky? Maybe try having a local copy on your machine and see if it's still happening