XtraCAD.com

Fabrication CADmep™ => CADmep™ Users => Topic started by: JAA on May 02, 2016, 04:57:46 PM

Title: 2017 Insulation Display
Post by: JAA on May 02, 2016, 04:57:46 PM
Using 2017 version this morning....For some reason rectangular duct and fittings display wrap and liner as solid lines in both model and paper space. Rectangular end caps or plug ends are the only rectangular parts so far that display the dashed lines for either insulation. Round duct and fittings display both correctly. 

Everything appears to plot correctly, just don't display like the did before. Any ideas??

The display settings all appear the same as before the switch from 2016....
Title: Re: 2017 Insulation Display
Post by: cadbob on May 02, 2016, 07:14:23 PM
Seems fine here. Try typing LTSCALE and setting to 36 or 48
Title: Re: 2017 Insulation Display
Post by: JAA on May 02, 2016, 07:27:12 PM
Thanks for the reply. Its not the LTSCALE though as it displays fine on the round and rectangular end caps/plug ends.
Title: Re: 2017 Insulation Display
Post by: cadbob on May 03, 2016, 11:56:11 AM
Hmmmm, Have you tried starting a blank drawing and testing?
Title: Re: 2017 Insulation Display
Post by: miltonhultsiv on May 03, 2016, 01:20:52 PM
I had the same issue last week when I first tried to use the 2017 suite and couldn't figure it out either so I switched back to 2016 for now. 
Title: Re: 2017 Insulation Display
Post by: cadbob on May 03, 2016, 01:50:29 PM
could someone post a small dwg file? Curious here!
Title: Re: 2017 Insulation Display
Post by: davidratx on May 03, 2016, 04:34:54 PM
Using 2017 version this morning....For some reason rectangular duct and fittings display wrap and liner as solid lines in both model and paper space. Rectangular end caps or plug ends are the only rectangular parts so far that display the dashed lines for either insulation. Round duct and fittings display both correctly. 

Everything appears to plot correctly, just don't display like the did before. Any ideas??

The display settings all appear the same as before the switch from 2016....
Uncheck the High quality geometry option in Graphics Performance.
Title: Re: 2017 Insulation Display
Post by: JAA on May 03, 2016, 09:16:21 PM
That did it........Thanks!!
Title: Re: 2017 Insulation Display
Post by: JAA on May 05, 2016, 10:22:36 PM
Well after plotting some drawings today I noticed that now all round duct prints as hidden lines. The preview appeared as normal with solid lines for the duct.
The rectangular is correct, but it appears the round is thinking its hidden behind the wrap?? Internal insulated round is fine also........
Title: Re: 2017 Insulation Display
Post by: VirtualPilot on May 06, 2016, 01:30:23 PM
is this using Legacy Hidden?
Title: Re: 2017 Insulation Display
Post by: JAA on May 06, 2016, 03:31:45 PM
Yes Legacy Hidden. This did not happen with 2016.....I just opened and plotted another drawing that was completed with the 2016 version and it is normal. The High quality geometry option in Graphics Performance is checked?? So it looks like to plot correctly, I just need to get used to rectangular duct wrap displaying in model space as solid lines........... :(

Title: Re: 2017 Insulation Display
Post by: davidratx on May 06, 2016, 04:31:25 PM
Well after plotting some drawings today I noticed that now all round duct prints as hidden lines. The preview appeared as normal with solid lines for the duct.
The rectangular is correct, but it appears the round is thinking its hidden behind the wrap?? Internal insulated round is fine also........
I am not able to duplicate this. I'm sure you have done this but verify that the linetype is Continuous. You might try turning the Hardware Acceleration off completely to see if that has any affect.
Title: Re: 2017 Insulation Display
Post by: JAA on Sep 14, 2016, 08:12:37 PM
Well this morning I stumbled across the possible culprit for the random line types on the plots. It seems if I use the PDF export of all layouts the duct displays as hidden lines at random locations. When plotting a single layout to pdf this does not happen?? 
Title: Re: 2017 Insulation Display
Post by: VirtualPilot on Sep 15, 2016, 01:39:29 PM
Oh that! Yes, I used it only once before and the results where horrible, nothing seemed to follow pen settings, from there I individually plot TABS even if the job has 10 TABS!  :-\
Title: Re: 2017 Insulation Display
Post by: madcad on Sep 15, 2016, 06:26:48 PM
Why not use "Publish".
If you do use publish be sure to uncheck the "Publish in background" option.
I have noticed that if this is checked items that are "HIDESELECTEDINVP" are showing.
I think that when its checked it actually opens up another session of AutoCAD in the background to process the plotting but does not load CADmep.
Title: Re: 2017 Insulation Display
Post by: cadman273 on Sep 30, 2019, 04:37:20 PM
Uncheck the High quality geometry option in Graphics Performance.

Thanks this response was a game changer for me as I was banging my head trying to figure out why I couldn't see the hidden2 linetypes for my duct liner and external duct wrap.  thank you!  Now just need to figure out why it plots hidden2 but wont plot preview showing these lines - unless this fix helps as well so I need to check that out.
Title: Re: 2017 Insulation Display
Post by: cadman273 on Sep 30, 2019, 04:44:22 PM
Thanks this response was a game changer for me as I was banging my head trying to figure out why I couldn't see the hidden2 linetypes for my duct liner and external duct wrap.  thank you!  Now just need to figure out why it plots hidden2 but wont plot preview showing these lines - unless this fix helps as well so I need to check that out.

that fixed the plot preview too - when stamping out a pdf.  woo hoo!!!
Title: Re: 2017 Insulation Display
Post by: cadman273 on Oct 14, 2019, 06:02:50 PM
Using 2017 version this morning....For some reason rectangular duct and fittings display wrap and liner as solid lines in both model and paper space. Rectangular end caps or plug ends are the only rectangular parts so far that display the dashed lines for either insulation. Round duct and fittings display both correctly. 

Everything appears to plot correctly, just don't display like the did before. Any ideas??

The display settings all appear the same as before the switch from 2016....
Uncheck the High quality geometry option in Graphics Performance.
i see that you uncheck the high quality geometry option but what is the fix that would prevent having to go and uncheck the geometry option?  is it a video card or VRAM issue?